Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Now I broke Konqueror
  • From: Chris Carlen <crcarle@xxxxxxxxxx>
  • Date: Mon, 17 May 2004 16:29:50 -0700
  • Message-id: <40A94AEE.3010209@xxxxxxxxxx>
Hi,

Sure is easy to break things in 9.1. I've screwed up Yast so I can't install any software, now I've broke Konqueror.

I went to the "Proxy" settings in Konq, to set up the URL for the automatic proxy config script that we use here to get to the internet.

After I typed it in (exactly the same way that works in my Mozilla on Suse 8.1), then I tried to go to "www.yahoo.com" and Konqueror locked.

I managed to kill it by switching to a text console, and got my desktop control back. Unfortunately, when Konq locked, the whole desktop locked too.

I did this several times until convinced it was hopeless. Then I tried the "detect proxy settings automatically" and that got me able to surf the net with Konq., though with poor performance.

But now if I try to edit the setting for "URL for the automatic proxy config script", the text field in Konqueror has a lot of bugs. If I click on it, the cursor disappears and Konqueror locks (but not the whole desktop this time). After a while I get a dialog saying that Konq "isn't responding" in Windowsesque fashion, which allows me to kill it.

So it appears totally impossible now to attempt to use this setting!

QUESTION: Where is the text config file for Konq that holds this setting? Maybe if I delete the setting, it will un-bug.

I keep hoping for a robust Konqueror with each new version, and it's always the same story. Within a few hours of tinkering with the new system I've found major problems.

Now if I could just get Yast fixed so I could install software...


Good day!


--
____________________________________
Christopher R. Carlen
Principal Laser/Optical Technologist
Sandia National Laboratories CA USA
crcarle@xxxxxxxxxx


< Previous Next >
Follow Ups