Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Silicon Image sil3112a: is this CRAP?
  • From: Hans du Plooy <hansdp@xxxxxxxxxxxxxxxxx>
  • Date: Mon, 17 May 2004 11:29:42 +0200
  • Message-id: <1084786182.15746.3.camel@xxxxxxxxxxxxxxxxxxxxxxxxx>
On Mon, 2004-05-17 at 10:39, Eugene Lee wrote:
> On Mon, May 17, 2004 at 09:08:20AM +0100, peter Nikolic wrote:
> : On Monday 17 May 2004 08:17, Hans du Plooy wrote:
> : >
> : > I'm posting this back to the list because I don't have any SATA
> : > drives in my machine to noodle around with, and all the SATA
> : > raid machines I've worked with worked out of the box, so I
> : > don't have any experience troubleshooting them.
> : >
> : > But let's give it a shot. Is this raid setup on the card
> : > itself, or in hardware? The last machine I did had 3 discs
> : > striped on the card itself. SUSE 9.0 and 9.1 both saw one big
> : > disc - /dev/sda
> :
> : Now corresct me if i am wrong but did not someone not too long ago
> : point out that the devices would be IDE ie "Hdd Hde Hdf Hdg" ect
> : ect ect ...
>
> Correct me if I am wrong, but /dev/sda is for SCSI hard drives.

Yes, I pointed out that I get hde, hdf, hdg, hdh on my Sil SATA raid
controller.

BUT:

The question is not about straight forward SATA drives used
individually. It concerns two or more SATA drives that are setup as a
raid of sorts, which should show up as /dev/sda

--
Kind regards
Hans du Plooy
Newington Consulting Services
hansdp at newingtoncs dot co dot za


< Previous Next >
Follow Ups