Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Mldonkey compile failure
  • From: Anders Johansson <andjoh@xxxxxxxxxx>
  • Date: Sun, 16 May 2004 05:27:59 +0200
  • Message-id: <200405160527.59351.andjoh@xxxxxxxxxx>
On Sunday 16 May 2004 05.17, C Hamel wrote:
> On Saturday 15 May 2004 21:30, Anders Johansson wrote:
> > On Sunday 16 May 2004 04.18, C Hamel wrote:
> > > Can someone please tell me what is wrong with this picture??
> >
> > For one thing, you're trying to compile things with suse 9.1 personal.
> > The personal edition is not intended for people who compile things. It
> > doesn't ship with any -devel packages, I didn't even think it shipped
> > with autotools, gcc or make. It's clearly pointed out in the advertising.
> > You bought the wrong version.
>
> Your point is well taken. I am still a bit puzzled by the fact that on the
> SuSE FTP site, v9 has the zlib-devel, et.al., listed and yet the 9.1
> Personal has none of those. Does this mean that I will be able to d/l the
> necessary devel libs at a later date from SuSE's FTP? It would seem so, if
> v9 is any indication.

Indeed, it's the 9.0 professional (with a few modifications)that's available,
and as you noticed you can download the 9.1 pro packages right now, just not
from ftp.suse.com

As for your other comment, I'm pretty sure I've seen comments from other users
in Texas, USA who have the update. If nothing else, then suse USA sells it

< Previous Next >
Follow Ups