Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Mldonkey compile failure
  • From: Patrick Shanahan <paka@xxxxxxxxxxxxxxx>
  • Date: Sat, 15 May 2004 21:29:01 -0500
  • Message-id: <20040516022901.GD23357@xxxxxxxxxxxxxxx>
* C Hamel <vgm2@xxxxxxxxxx> [05-15-04 21:20]:
> The following modules will not be compiled: { donkey(no Zlib)
> audio_galaxy(obsolete) gnutella(no Zlib) gnutella2(no Zlib) soulseek(no Zlib)
> openFT(obsolete) donkey_server donkey_client mldonkey_gui$(EXE)
> mldonkey_gui2$(EXE) mlchat$(EXE) }
> linux:/home/yogi/mldonkey-2.5.16 # make depend
> make: *** No rule to make target `depend'. Stop.
> linux:/home/yogi/mldonkey-2.5.16 # whereis Zlib
> Zlib:
> linux:/home/yogi/mldonkey-2.5.16 # whereis zlib
> zlib: /usr/lib/zlib.so
> linux:/home/yogi/mldonkey-2.5.16 #
>
> Seems everything is there but it still won't compile. Had no probs on
> v9 so am puzzled.

Would you happen to recall the requirement for header files only
provided by the devel pkgs?

rpm -q zlib-devel
zlib-devel-1.1.4-225

maybe you should check....
--
Patrick Shanahan Registered Linux User #207535
http://wahoo.no-ip.org @ http://counter.li.org
HOG # US1244711

< Previous Next >
Follow Ups
References