Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
RE: [SLE] Any wireless experts out there?
  • From: "Khanh Tran" <khanh@xxxxxxx>
  • Date: Sat, 15 May 2004 21:31:33 -0400
  • Message-id: <01CEA3A5B8B2D511890F0002A5870AEC02CE58B7@xxxxxxxxxxxxxxxxxxxxxx>
I don't know if the Netgear serves a DNS server in the DHCP lease, but
this is generally what your problem is from. Also, make sure your DNS
servers actually show up in /etc/resolv.conf.


Khanh Tran
Network Operations
Sarah Lawrence College


-----Original Message-----
From: Bill Wisse [mailto:wiswp@xxxxxxx]
Sent: Saturday, May 15, 2004 9:09 PM
To: suse-linux-e@xxxxxxxx
Subject: [SLE] Any wireless experts out there?



Hi All

I didn't get any response on my email that I couldn't make a wireless
connection.
Now I have the connection all running again, I can go to a website if I
know the IP address, I also can get my email ( I put in a specific IP
address) supplied by my ISP .
But I can't go on to the Web.

It seems the DNS is not working .

Has anybody an idea what to look for and/or what to change?
I'm using a Netgear MA311 802/b card on SuSE 9.0

Thanks for your help.
--
Greetings from

/bill at 169 west , 19 south.

Disclaimer: Any errors in spelling, tact, or fact are transmission
errors."






--
Check the headers for your unsubscription address For additional
commands send e-mail to suse-linux-e-help@xxxxxxxx Also check the
archives at http://lists.suse.com Please read the FAQs:
suse-linux-e-faq@xxxxxxxx






< Previous Next >
Follow Ups