Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] SOLVED: Mplayer requires liblzo
  • From: C Hamel <vgm2@xxxxxxxxxx>
  • Date: Sat, 15 May 2004 20:08:11 -0500
  • Message-id: <200405152008.11238.vgm2@xxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Saturday 15 May 2004 19:37, Patrick Shanahan wrote:
> * C Hamel <vgm2@xxxxxxxxxx> [05-15-04 18:37]:
> > Largely that answers my questions. The rub is that my YaST shows no
> > lzo. Not there; zip; zero; nada. I'm not on Pro. I have most
> > everything else except that. I can't imagine not being able to use
> > mplayer just_because I am not runnning Pro...?
>
> Gee.... If it is a suse file provided on the install cd's but only on
> Professional, where do you suppose it might be ???
>
> Come on. This is basic, 1st grade or even kindergarten. It's like
> finding your way home from work, doesn't count stopping for a brew on
> the way.
>
> ftp://ftp.suse.com/pub/suse/i386/9.0/suse/i586/lzo-1.08-25.i586.rpm
> & lzo-devel-1.08-25.i586.rpm is there also.
> --
> Patrick Shanahan Registered Linux User #207535
> http://wahoo.no-ip.org @ http://counter.li.org
> HOG # US1244711
I'm operational, thanks to all. :-) I actually looked on the 9.0 site but
must've missed 'em. Good grief. At any rate, I now have the files thanks to
some helpful people. <G>
- --
...CH
Avoid doing business with 'The Link' ISP.
SuSE Is All U Need
Linux user# 313696
Linux box# 199365
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFApr771rD/PgIdojIRAqwOAJ0d+xOyVXdj6HlR49nJFlsP/vviugCcC6QF
agxibKYR2QatUMLVwXRwUzY=
=lL4Q
-----END PGP SIGNATURE-----

< Previous Next >