Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Problems with 9.1 + NVidia + OpenGL
  • From: mk@xxxxxxxxxxxxx
  • Date: Thu, 13 May 2004 16:13:05 +0100
  • Message-id: <20040513151305.GA2664@xxxxxxxxxxxxx>
Installed SuSE 9.1 on a dual processor Dell Workstation 420. This has a 32MB
NVidia RIVA tNT2 graphics card.
Applied latest updates and installed NVidia package (using Yast2)
3D acceleration is enabled, and the NVidia splash screen appears.
When I login everything is OK until I try to run any OpenGL application, e.g.
tuxracer. The machine either completely freezes, or the screen goes completely
blank. Restarting X doesn't cure it, so I have to reboot.
Have reinstalled NVidia package (using "yast2 online_update"), still got the
same problem. Have tried reducing the resolution from 1600x1200 (16-bit) to
1280x1024 (16-bit), still same problem.

Anyone seen this problem, or have any ideas?

tuxracer etc worked fine on this machine with SuSE 9.0.

% uname -a
Linux ted 2.6.4-54.5-smp #1 SMP Fri May 7 21:30:47 UTC 2004 i686 i686 i386
GNU/Linux


Michael

--
Michael Keightley <Michael.Keightley@xxxxxxxxxxxxx Tel: +44 131 240 3137
Systems Manager, Quadstone Limited, Fax: +44 131 220 4492
16 Chester Street, Edinburgh EH3 7RA, Scotland http://www.quadstone.com

< Previous Next >
This Thread
  • No further messages