Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
RE: [SLE] Can't type in YAST window
  • From: "Khanh Tran" <khanh@xxxxxxx>
  • Date: Thu, 13 May 2004 09:56:45 -0400
  • Message-id: <01CEA3A5B8B2D511890F0002A5870AEC02CE5853@xxxxxxxxxxxxxxxxxxxxxx>
Nope, not at all. I'm only sure of the fact that it's a window focus
issue with some package I have installed. Of the 5 installations I've
done so far, only two have this issue. So, I'm not sure which package
is doing it, or which package is "solving" it.

Khanh Tran
Network Operations
Sarah Lawrence College


-----Original Message-----
From: wmeler [mailto:wmeler@xxxxxxxxxxxxx]
Sent: Thursday, May 13, 2004 9:52 AM
To: Khanh Tran
Subject: Re: [SLE] Can't type in YAST window

Did you figure it out? I have serious YaST problems as well.

Thanks in advance...

-----Original Message-----
From: Khanh Tran <khanh@xxxxxxx>
Sent: Apr 21, 2004 11:03 AM
To: suse-linux-e@xxxxxxxx
Subject: [SLE] Can't type in YAST window

I've had this issue on only two installs so far...

I run YAST, it asks for the Administrator password, I enter the root
password, then when I go to software install, I cannot type in the
window that contains the "search" field. I just noticed that keyboard
input is actually going to the left frame...

Anyone have any ideas? I'm running a new install of SuSE 9 under KDE.
I even just completed the updates to KDE and QT3 thinking that might
have been a fix, but no luck!


Khanh Tran
Network Operations
Sarah Lawrence College


--
Check the headers for your unsubscription address For additional
commands send e-mail to suse-linux-e-help@xxxxxxxx Also check the
archives at http://lists.suse.com Please read the FAQs:
suse-linux-e-faq@xxxxxxxx




Cheers,
wmeler




< Previous Next >
This Thread
  • No further messages