Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] 9.1 unable to find ethernet card at boot SOLVED
  • From: "Jerome R. Westrick" <jerry@xxxxxxxxxxxx>
  • Date: Thu, 13 May 2004 15:33:55 +0200
  • Message-id: <1084455235.7807.13.camel@xxxxxxxxxxxxxxxxxxxxxxxx>
On Thu, 2004-05-13 at 14:57, Fergus Wilde wrote:
> Thanks to Bruce Marshall and Jerry Westrick for pointing out that the module
> (in this case 3c509) for the network card had probably been omitted from the
> mkinitrd process and thus from the initial ramdisk.
>
<snip>
> So that your network card is in the INITRD_MODULES section. Don't know why
> the install didn't get it in there, but now I can do remote boots I'm a happy
> bunny on that score.
<snip>

I wonder if you loaded the network driver before starting the install?
I sometime do this when I want to do a network install, haven't tried it
yet on 9.1, but this problem didn't apper on 9.0...

9.1 has the new F-Key for network install, did you use that?

Jerry



< Previous Next >
Follow Ups