Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] An acceptable, but non-optimal Python version (2.3) was found: Plan to provide python 2.3.3?
  • From: Bruce Marshall <bmarsh@xxxxxxxxxx>
  • Date: Thu, 13 May 2004 08:39:17 -0400
  • Message-id: <200405130839.17649.bmarsh@xxxxxxxxxx>
On Thursday 13 May 2004 07:42 am, g.lams@xxxxxxxxxx wrote:
> Hi All
> I'm compiling zope 2.7 on my suse 9.0 box. When I run the configure
> script, it works but says: An acceptable, but non-optimal Python version
> (2.3) was found at '/usr/bin/python'. But consider installing version
> '2.3.3' before running 'make'.
>
> And in fact an rpm -qi python gives me:~ # rpm -qi python
> Name : python Relocations: (not relocateable)
> Version : 2.3 Vendor: SuSE Linux AG,
> Nuernberg, Germany
> Release : 52
>
> Fortunately I found an updated rpm at "
> http://longsleep.org/howto/suse9-python233"; but is there any suse's plan
> to provide an updated python rpm?
>
> Gael

SUSE only provides updates for major bugs and security fixes. They do not
provide on-going updates for all the various packages other than in new
releases.

Just my $.02



--
+----------------------------------------------------------------------------+
+ Bruce S. Marshall bmarsh@xxxxxxxxxx Bellaire, MI 05/13/04 08:38 +
+----------------------------------------------------------------------------+
"Going the speed of light is bad for your age."

< Previous Next >
Follow Ups
References