Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] K3B Installation "cannot find -logg"
  • From: Anders Johansson <andjoh@xxxxxxxxxx>
  • Date: Wed, 12 May 2004 18:16:34 +0200
  • Message-id: <200405121816.34882.andjoh@xxxxxxxxxx>
On Wednesday 12 May 2004 18.13, wmeler wrote:
> 1)Thanks for your input. libogg is already installed, which is why I am so
> confused.

Yes, but you don't have libogg-devel. the -devel packages are essential when
you're compiling things. They aren't needed for running already compiled
packages, but they are vital when you compile things yourself.

Install all the -devel packages I mentioned in my other mail, and you should
be fine

> Also, I have no idea why it used to build. Thoughts?

Probably a bug in the makefile, I'm guessing the makers of k3b couldn't
imagine why anyone would want to de-select the free, gratis and excellent ogg
codecs

>
> 2)I cannot use the packman links for v0.11.9 because I have SuSE 8.1.
> And v0.8.x isn't working well for me.

ok

< Previous Next >
This Thread
References