Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] floppy format?
  • From: Adagilson Batista Bispo da Silva <adagilson@xxxxxxxxxxxxxxxx>
  • Date: Wed, 12 May 2004 09:35:57 -0300
  • Message-id: <40A21A2D.5080001@xxxxxxxxxxxxxxxx>
try mkfs.minix /dev/fd0 as root:
winstephen@linux:~>fdformat /dev/fd0
winstephen@linux:~>su
password:
root@linux:~>mkfs.minix /dev/fd0

a.

Stephen W escreveu:

Well, I am learning... and formating floppies is one
thing I am working on ... (oops, excuse that
preposition at the end of a sentence) :)

Here is what I got from the shell command (a little
humor and an unuseable command)

winstephen@linux:~> format /dev/floppy
Error: The DOS concept of formatting disk media is
screwed.
If you want to create a filesystem use "mkfs".
To format a floppy, use
"fdformat /dev/fd0" and then "mkfs.minix
/dev/fd0".
winstephen@linux:~> fdformat /dev/fd0 | mkfs.minix
/dev/fd0
bash: mkfs.minix: command not found
winstephen@linux:~> fdformat /dev/fd0
Double-sided, 80 tracks, 18 sec/track. Total capacity
1440 kB.
Formatting ...

When I tried to do the mkfs.minix .dev.fd0 as a stand
alone I got the same error message:

command not found... and the shell told me to do it. What is happening? What did I do wrong?

Thanks




=====
Stephen W
Sarasota, FL

"A merry heart doeth good like a medicine ..." Proverbs




__________________________________
Do you Yahoo!?
Win a $20,000 Career Makeover at Yahoo! HotJobs http://hotjobs.sweepstakes.yahoo.com/careermakeover


--

Adagilson Batista Bispo da Silva
Bibliotec√°rio
FIOCRUZ-Centro de Pesquisa Aggeu Magalh√£es



< Previous Next >
References