Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Mantel's 2.6.5-11 and 2.6.5-12 kernels and Nvidia
  • From: Sid Boyce <sboyce@xxxxxxxxxxxxxxxx>
  • Date: Tue, 11 May 2004 14:05:05 +0100
  • Message-id: <40A0CF81.7020908@xxxxxxxxxxxxxxxx>
Catimimi wrote:

Hi all,

I tried to compile the nvidia.ko module (release 5336 or 4620) for these two
kernels.
It compiles without error but don't load !!

Can someone share his experience with these kernels ?

Thanks.

Michel



Was this done from the command line or using YaST ?. I've had problems compiling it from the .run file under 2.6.6 kernels, compilation failed. I checked on the nvidia site and it recommended using YaST, but I haven't tried that yet.
Regards
Sid.

--
Sid Boyce .... Hamradio G3VBV and keen Flyer
Linux Only Shop.


< Previous Next >
References