Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Fwd: 9.1 LiveCD hangs in VMWare
  • From: Claudiu Tomescu <claudiu.tomescu@xxxxxxx>
  • Date: Mon, 10 May 2004 23:04:12 +0200
  • Message-id: <409FEE4C.7090807@xxxxxxx>
Ian Schorr wrote:

Has anyone been able to get 9.1 to boot in VMWare at all, or is everyone having
this problem?

Quoting James Knott <james.knott@xxxxxxxxxx>:


I get the same problem on my ThinkPad.

Ian Schorr wrote:

Hi,

I'm using VMWare Workstation 4.51 to try to run the new 9.1 LiveCD image.

Unfortunately, it's simply hanging at "Starting PCMCIA". The system

doesn't

freeze - entering characters will display on the console (telling me that
VMWare didn't hang, nothing "crashed" per se), but will not continue past

that

point and displays no errors.

I've tried the "safe mode" boot, but it has the same problem.

I also haven't been able to find any parameters (in the VMWare virtual BIOS

or

in the VMWare app itself) that would seem to make any difference.

Has anyone else run into this? Obviously there's no PCMCIA in my virtual

VMWare

PC, is there a boot option to disable starting the pcmcia module?

SuSE 9.0 runs just great for me in VMWare.



I booted the SuSE 9.1 LiveCD on my VMware; boot went okay but after few seconds I got a text mode login page and everything stops there. No root password combination worked so far.

Regards
Claudiu


< Previous Next >
References