Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Scanning problem in 9.1
  • From: Keith Powell <keith@xxxxxxxxxxxxxxxxxxxxxxx>
  • Date: Sun, 9 May 2004 17:50:10 +0100
  • Message-id: <200405091847.51011.keith@xxxxxxxxxxxxxxxxxxxxxxx>
On Sunday 09 May 2004 14:56, Bruce Marshall wrote:
> On Sunday 09 May 2004 07:53 am, Keith Powell wrote:
> > If I run xsane or xscanimage, they can't find the scanner. So I have set
> > it up with YAST (installation didn't find it!). If I run xsane as a user,
> > it still can't find the scanner. However, using a terminal and ignoring
> > all the error messages, if I run xsane as ROOT, it runs and scans. After
> > that, I can run it as a user until I shut down the computer. When I start
> > the computer again, I have to run xsane as ROOT again before I can run it
> > as a user. Very frustrating!
>
> Check the suse data base for this one. THere was a bug in 9.0 with
> 'losing' the scanner and it may still be there since you did an upgrade...
> The fix is really simple.... A symbolic link.
>
> Fixed my problem with it on 9.0.

Bruce,

All the entries in the database refer to older versions. There's none for 9.1.
As I have had no scanner trouble with 9.0, I didn't follow up any of the
advice there.

However, if no one comes up with a definite solution, I'll try things from the
database.

Cheers

Keith

< Previous Next >
Follow Ups