Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Scanning problem in 9.1
  • From: Bruce Marshall <bmarsh@xxxxxxxxxx>
  • Date: Sun, 9 May 2004 09:56:45 -0400
  • Message-id: <200405090956.45035.bmarsh@xxxxxxxxxx>
On Sunday 09 May 2004 07:53 am, Keith Powell wrote:
> If I run xsane or xscanimage, they can't find the scanner. So I have set it
> up with YAST (installation didn't find it!). If I run xsane as a user, it
> still can't find the scanner. However, using a terminal and ignoring all
> the error messages, if I run xsane as ROOT, it runs and scans. After that,
> I can run it as a user until I shut down the computer. When I start the
> computer again, I have to run xsane as ROOT again before I can run it as a
> user. Very frustrating!

Check the suse data base for this one. THere was a bug in 9.0 with 'losing'
the scanner and it may still be there since you did an upgrade... The fix
is really simple.... A symbolic link.

Fixed my problem with it on 9.0.


--
+----------------------------------------------------------------------------+
+ Bruce S. Marshall bmarsh@xxxxxxxxxx Bellaire, MI 05/09/04 09:55 +
+----------------------------------------------------------------------------+
"Almonds are a member of the peach family."

< Previous Next >
Follow Ups
References