Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] Radeon vid-card failure
  • From: BandiPat <penguin0601@xxxxxxxxxxxxx>
  • Date: Sat, 8 May 2004 23:01:24 -0400
  • Message-id: <200405082301.24576.penguin0601@xxxxxxxxxxxxx>
On Saturday 08 May 2004 09:42 pm, dmc wrote:
> The Radeon 9000 is compatible.
>
> doc
>
> Doug McGarrett wrote:
> > I have an apparent video card failure on an
> > ATi Radeon 9200 card. This card was recommended
> > to me by someone on this list as being Linux-
> > friendly. Well, it is not ATI friendly, since
> > there seems to be no way to get their complaint
> > form up on screen. I will obviously have to buy
> > another video card. So I will ask if there is
> > some other AGP card that the list will recommend.
> > NOT N-vidia, I have seen nothing but problems on
> > the list from N-vidia cards.
> > This is the kind of card that has two slots along
> > the plug-in area, as well as one at the end.
> >
> > Thanx--doug
>
> --
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

The ATI Radeon 9200 Pro is compatible! I've been using one for several
months, even back to SuSE 8.2 version. What do you mean it is not ATI
friendly? Are you saying the card you purchased, went bad and you have
not been able to get in touch with ATI?? Did you try more than one
browser to bring up their online complaint form? Where was the card
purchased and won't they replace it for you? Explain please.

Lee

--
--- KMail v1.6.2 --- SuSE Linux Pro v9.0 ---
Registered Linux User #225206
On any other day, that might seem strange...

< Previous Next >
Follow Ups
References