Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] no more X and graphical login after modules recompiling
  • From: Luca Mollica <luca_mollica@xxxxxxxxxxx>
  • Date: Thu, 6 May 2004 14:03:17 +0200
  • Message-id: <200405061403.17009.luca_mollica@xxxxxxxxxxx>
On Thursday 06 May 2004 13:19, Anders Johansson wrote:
> On Thursday 06 May 2004 01.21, Luca wrote:
> > Dear all,
> >
> > I have encountered a problem after recompiling modules and their
> > installation: I have used the command
> >
> > make menuconfig
> >
> > in order to change some settings, then I have compiled and installed the
> > modules (all modules about USB communication services and ATM) and
> > rebooted my machine. After the machine restarted, login graphical
> > interface (and so also X) did not start anymore, and machine went in the
> > text mode. I have checked XF86config file and I have realized that nvida
> > modules were not supported. I have reinstalled them with NVIDIA script,
> > and everything seemed to be ok. I have started XF86 but, even if X
> > appeared in front of me, there was not the login graphical interface.
> > Does anyone have a possible solution to this problem??
> > My OS is Linux SUSE 9.0 Pro, kernel 2.4.21-99.
>
> If I read this correctly, then it should be OK after the next reboot.

you are right Anders: after reboot of Linux I have found back my old dear
graphical login interface !! :-)


> To
> start the login manager without a reboot do
>
> rcxdm stop
> rcxdm start
>
> as root

Ok, I will keep in mind in case I will need it again.

Cheers

LM


< Previous Next >
References