Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] LiveCD-9.1 not bootable?
  • From: Frederic Soulier <frederic@xxxxxxxxxxxxxxxxxxx>
  • Date: Wed, 05 May 2004 22:27:35 +0100
  • Message-id: <1083792454.29029.4.camel@xxxxxxxxxxxxxxx>
On Wed, 2004-05-05 at 17:32, Marshall Heartley wrote:
> >I'm getting itchy, and even though my 9.1 upgrade has shipped, I wanted to
> >start playing, so I downloaded the LiveCD-9.1.iso, and burned it to a CD,
> >but it is not detected as a bootable CD on two different systems.
>
> Sounds like me. Hmmmm...... it sounds like the burn operation did not go as expected.
>
> >The .iso file I downloaded computes to the same md5sum as the value in
> >MD5SUMS. The CD I burned passes a 'verify' check against the .iso file.
> >I actually tried this twice, once with Xcdroast, and again with cdrecord,
> >but neither copy will boot.
>
> Did you burn the .iso to the disc or did you tell the programs to burn the contents of the iso to the disc. Look at the CDs and see if you see either a .iso file or you see some files and directories.
>
> >ANybody else encountered this, or can pass me a clue?
>
> For a clue, look above. If you have just the .iso file on the cd, then you did the burn incorrectly. You can try and burn it from the command line. Like so cdrecord dev=0,0,0 speed=12 -eject -data <name of iso including the extension>. Substitute for the correct device, speed and name of image file on your system. I did burn a Live CD and it works very well for me here. I can't wait to get 9.1!
>
> HTH,
>
> Marshall

I had the same problem. I burnt the Live 9.1 CD 4 times using K3b, Nero
& Alcohol 120% with the same result: an unbootable CD on 2 different
systems. The only way I managed to boot it is to use Smart Boot Manager
and force the boot from the CD.

I'm glad I'm not alone ;) I was starting to get worried.
I have a Pioneer DVR-107 on one system (a custom dual P3) and an Asus
DVD-RW converted to a Pioneer DVD-106 on the other (Dell dimension
4100).
Both systems have no problem booting Fedora Core 1, Fedora Core 2 (Test
versions), Mandrake 9.2, Mandrake 10.0, Arch Linux, Gentoo, etc...

If there's a sensible explanation I'd like to hear it :)

--
Frederic Soulier <frederic@xxxxxxxxxxxxxxxxxxx>


< Previous Next >
Follow Ups
References