Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
9.1 - Password Hades
  • From: Joe Sullivan <firechild@xxxxxxxxx>
  • Date: Wed, 5 May 2004 19:27:31 +0200
  • Message-id: <200405051927.31474.firechild@xxxxxxxxx>
Yo,

Just installed 9.1 Pro. New installation so no conflicts with my old system.
Default install. Installation went fine (until the monitor setup, which has
been a problem with every SuSE release I've used, and I knew how to fix that
afterwards).

The problem, and it's an irritatingly serious one:

Not sure what's causing it, but for some reason my system seems to forget
where to look for passwords.

I auto-login to KDE with my user account. That works fine, which is how I'm
able to send this e-mail.

The first couple times I used kdesu and su, it accepted my root password fine,
including for YaST So I have all the latest updates via online update as
well.

But then it suddenly starts giving me "incorrect password" errors after a few
times.

It doesn't remember my user password either, as if I end the session and try
to log in via kdm, I get incorrect password on both the user and root.

I tried restarting and going into init 3 instead of the usual 5, to see if it
was a KDE issue. But no, I get "incorrect password" in console mode as well.

I know I'm using the right password... as I said, the first couple times I
tried su and YaST and etc., it was accepted. I never tried changing the
password. And I can't try now... in the case of root, I simply can't access
root now because of this, and if I try to change the user password, I have to
verify the current password, which it won't accept.

I tried installing on my old junk laptop, and the same problem happened!
Reinstalling didn't help either.

Where do I start to figure out this issue? Esp. keeping in mind I can't access
root. :-/


Thanks,
Joe

< Previous Next >
Follow Ups