Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Thoughts on 9.1 (long, Hmmmm... really long)
  • From: Adolph & Sharon Weidanz <timeto.paws@xxxxxxxxxxx>
  • Date: Tue, 04 May 2004 19:09:58 -0700
  • Message-id: <40984CF6.8060305@xxxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hey all...
I couldn't wait for my copy of 9.1 to get here, and I'm out of school*
for only this week, I downloaded the version that is floating on the
a.b.x.i.l, and installed it on my laptop. It is a one year old Gateway
600XL w/ 2.5ghz Pentium, 512meg of ram, 60gig Harddrive, Lucient
(Orinoco) wireless card, built in ethernet 10/100, 17in LCD monitor,
synaptic touchpad, and a usb mouse.

I want to say up front that the items below are not to be taken in a
negative way. I love 9.1. It is faster, snappier and overall the
greatest thing I've seen. I can't wait for the boxes.



1. The first time I did the install i had the 60g partioned into 5g for
/home, 47g for / and 2.5g for swap. 9.0 was installed with just about
every upgrade that i could find. On my laptop I like to be just shy of
bleeding edge when I can. My desktop has to have only stable stuff. So I
get to play on the laptop. The install went pretty good. The new graphic
of the lizard is kinda luminescence. Since I didn't want to delete my
/home dir, when I selected the packages, I came up with about 75
conflicts. To make a long story short, I screwed something up and ended
up doing a complete wipe and starting over (saved the data). So with a
brand new install I have the following thoughts. please remember that I
am pretty new to linux, and these may be my screw ups.

Inspecting /boot/System.map-2.6.4-54.3-default
Loaded 23440 symbols from /boot/System.map-2.6.4-54.3-default.
Symbols match kernel version 2.6.4.
No module symbols loaded - kernel modules not enabled.

1. During the boot process the new pci scan gives astericks(*) and W's
for the scan. On the same line I get an 'inserting hw_random' error.
Says the module hw_random.ko isn't in the directory (forgot to write
which one down, something w/ /char/). I looked at the text file that
came with 9.1 and it said to DL the newest rng-tools (1.1 I think).
installed it. Didn't make any difference, still have the same error.
Doesn't seem to matter though.

Master Resource Control: previous runlevel: N, switching to runlevel: 5
<notice>start services (random isdn hotplug)
Initializing random number generator done
Hotplug is already active (disable with NOHOTPLUG=1 at the boot
prompt)done
<notice>exit status of (random isdn hotplug) is (0 0 0)
<notice>start services (coldplug)
coldplughwup: Loading module 'orinoco_cs' for device
'static-0'
~ scanning input: done
~ scanning pci: ******..WW**modprobe: FATAL: Error
inserting hw_random
(/lib/modules/2.6.4-54.3-default/kernel/drivers/char/hw_random.ko):
No such device
W***done

2. As can be seen above it loads my wireless card as 'static-0' but it
is called wlan-bus-pcmcia in network setup. The next funny thing is when
I try to find out the ip address, the eth1 was the only device that
showed up w/ an IP address (eth0 is disabled, more on that in #3), but
no listing for static-0 or wlan. Guess it doesn't matter as my internet
connection is up and running through the router (I have some questions
on that, that I ask in another email).

3. I tried to enable bothe the wired eth0 and the wireless with DHCP,
but as under 9.0 I couldn't make it work. ** Not that i've tried very
hard. I just create 3 profiles (Home-wireless, School-wireless, work-wired)

4. Hmmm ACPI. This gave a scare. When I first booted I was doing some
looking around when I noticed that my cpu fan seemed to running on
overdrive. I loaded a superkaramba theme (One of my favorite programs)
and it said the cpu was at 100%. I called up a konsole and ran 'top'.
powersaved was using abot 80% of the cpu. i let run for a minute or two
with no change. I disabled the program (renamed it) and restarted the
system. Everything ran fine. I then did an 'Online Update' (quick note,
Yast menus have changed position on my system, and a couple of new
entries). Nothing to do with ACPI was listed. I renabled 'powersaved'
and since then it has run fine, although intermitenly the screen goes
blank for a split second. Almost as if the power saver was shutting it
off, while on AC. The main battery died, so I haven't been brave enough
to test the 'close screen' options, or any others yet.

<6>ACPI: RSDT (v001 GATEWA 600YG2 0x20030129 LTP 0x00000000) @ x1fef8198
<6>ACPI: FADT (v001 GATEWA 600YG2 0x20030129 PTL 0x0000001e) @ 0x1fefef64
<6>ACPI: BOOT (v001 GATEWA 600YG2 0x20030129 LTP 0x00000001) @ 0x1fefefd8
<6>ACPI: DSDT (v001 GATEWA 600YG2 0x20030129 MSFT 0x0100000e) @ 0x00000000
<6>ACPI: PM-Timer IO Port: 0x1008
<6>ACPI: local apic disabled


4. When I ran sensors I didn't get any mention of the cpu temps, so I'll
keep playing with this.
<6>CPU#0: Thermal monitoring enabled

5. Synaptic: I use this to keep my systems up to date (I admit, I'm
lazy). The repositories know that my system is 9.1 and not 9.0, as just
about everything I have installed shows up under 'locally installed or
obsolete' and has nothing for me to update.

6. When shutting down I get 'Fatal Error: ds module, pcmcia, hermes, and
Orinoco modules still in use'. Not sure what this means (told you I was
a newcomer), but the system still shuts down fine.

Last two nitpicking items (wheeeeeew)
On the login screen, ya know that dumb little picture next to the log-in
name? Well, I changed it in KDE, but for some reason the bug p[icture
keeps coming up no matter what else I've picked. I'm sure it's just a
simple little thing I have to delet in .kde or something. It's way down
my list of things to play with. The last thing is Kmenu (KDE 3.2.X). It
grew like 300% in size. Nothing I've done there has changed the size,
resizing icons, panels, or anything else in control panel seems to
affect it. Hmmmm.. Probably something I overlooked....

As I said above, I eagerly looked forward to getting this release, and I
was fully rewarded.This is the greatest thing since sliced bread!!!!!!
I love it!!!

*(Old fart who went back to college)
- --
Adolph & Sharon Weidanz
'78 43' Endeavour Ketch
S/V Time To Paws
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.2 (GNU/Linux)

iD8DBQFAmEz2lC+PSm9+eB0RAiYHAJ4waJTuMDXVvWzlDdstpxbv7KsVuQCfTwYn
K0OV4S/8nRvT5VogXlMJytw=
=6OLO
-----END PGP SIGNATURE-----

< Previous Next >
This Thread
  • No further messages