Mailinglist Archive: opensuse (4547 mails)

< Previous Next >
Re: [SLE] problem with OO Data Source Admin
  • From: Sjoerd Hiemstra <penguinista.frisiana144@xxxxxxxxxx>
  • Date: Sun, 2 May 2004 21:57:21 +0200
  • Message-id: <20040502215721.5794b4e1.penguinista.frisiana144@xxxxxxxxxx>
Stephen W wrote:
> When I try to make a form letter and open the
> data source administration dialogue box there is a
> significant portion missing on the right side - namly
> the help button and the button to search for the
> needed data base. I know it should be there I can see
> it on the help pages I d/l from Google.
>
> How do I make the box open all the way? I have tried
> all of the drop down options under the button in the
> far left hand corner of the dialogue box. I have
> tried to resize by gripping the side and bottom
> borders and the corners. No Luck
>
> Any ideas?

I had this sort of problems with OO 1.0 that came with SuSE 8.2.
I guess it only applies to 800x600 screens and below.
Then I upgraded to OO 1.1.0 and these glitches were gone.
I can show you what the data source administration dialogue looks like
now on my 800x600 screen:
http://www.shiems.freeler.nl/datasourceadm.gif

S.H.

< Previous Next >
Follow Ups
References