Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] Missing services after upgrade of KDE?
  • From: "Joe Morris (NTM)" <Joe_Morris@xxxxxxx>
  • Date: Sun, 21 Mar 2004 22:49:44 +0800
  • Message-id: <405DAB88.2010902@xxxxxxx>
On 03/21/2004 09:35 PM, Rikard Johnels wrote:

On Sunday 21 March 2004 13:09, Joe Morris (NTM) wrote:

rpm -Uvh --test kdebase3-SuSE


Now to the trick question on this thread...
Whare to find kdebase3-SuSE

If you installed via cd or dvd, it is there. If via ftp, it is there as well.

I Do have a kdebase3-SuSE in my serverinstall folder:

? Was this an NFS install?

<path cut>/i386/9.0/suse/i586/kdebase3-SuSE-9.0-80.i586.rpm

So it sounds like you have it. Just cd to the correct directory, and try again rpm -Uvh --test kdebase3-SuSE*.rpm

a quick # rpm -q kdebase3
kdebase3-3.2.1-10
Seems wrong..

It is the same as mine. It is the kdebase3 package for kde 3.2.1.

Ok. so i provide full path to the file..

# rpm -Uvh --test /mnt/network/talen/hdd/OS/SuSE/i386/9.0/suse/i586/kdebase3-SuSE-9.0-80.i586.rpm
Preparing... ########################################### [100%]
#

So no output? You did do this as root?

I am totally lost here.. :(
What do i do wrong?

If there was no output from the above, and you were root, just drop the --test and it will install.

--
Joe Morris
New Tribes Mission
Email Address: Joe_Morris@xxxxxxx
Web Address: http://www.mydestiny.net/~joe_morris
Registered Linux user 231871
God said, I AM that I AM. I say, by the grace of
God, I am what I am.







< Previous Next >
Follow Ups