Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] Warning to Win4Lin users
  • From: David Krider <david@xxxxxxxxxxxxxxx>
  • Date: Fri, 19 Mar 2004 16:56:02 -0500
  • Message-id: <1079733362.7865.1.camel@xxxxxxxxxxxxxxxxxxxxxxxxx>
On Thu, 2004-03-18 at 21:38, Paul W. Abrahams wrote:

> The cause, it turned out, was that Yast was set for automatic online updating,
> which I believe is the default. SuSe just released a new version of the
> kernel (199, replacing 192) and so the automatic update installed it without
> my being aware of it. That messed up the Win4Lin kernel mods. The cure is
> simple: don't use the automatic update feature, but instead do your updating
> explicitly. If Netraverse is true to form, they'll have a new set of kernel
> mods out within a week, and then you can update the kernel from 192 to 199.

This really brings up the larger issue of how to lock out particular
updates. The only thing I'll grant Red Hat at this point is that you can
create an exception list with globs, keeping, for instance "kernel*"
packages from being installed. YOU needs this as well.

It's probably already there, and I just don't know about it.

Regards,
dk



< Previous Next >
References