Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] Missing services after upgrade of KDE?
  • From: Mike Coan <mikecoan@xxxxxxxxxxxxxxxxxxxxxx>
  • Date: Fri, 19 Mar 2004 09:58:02 -0500
  • Message-id: <200403190958.02482.mikecoan@xxxxxxxxxxxxxxxxxxxxxx>
Rikard,
> [snip]

> # apt-get install -s kdebase3-SuSE
> Reading Package Lists... Done
> Building Dependency Tree... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
>
> Since you only requested a single operation it is extremely likely that
> the package is simply not installable and a bug report against
> that package should be filed.
> The following information may help to resolve the situation:
>
> The following packages have unmet dependencies:
> kdebase3-SuSE: Depends: kdebase3 but it is not going to be installed
> Depends: kwin.so
> E: Broken packages
>

Yes, you have to force the install. From what I have read, there is no
problem in doing this. Because of the conflict, the simple commands

rpm -Uvh kdebase3-SuSE or
apt-get install kdebase3-SuSE

will fail. you need to use the --force or --force-rpm-install parameters
depending on whether you use rpm or apt.

Mike

--
Michael A. Coan
Woodlawn Foundation
524 North Avenue, Suite 203
New Rochelle, NY 10801-3410
Tel 914-632-3778
Fax 914-632-5502

< Previous Next >
Follow Ups