Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] using APT to upgrade XF86 in SuSE 8.0
  • From: pinto <pinto45@xxxxxxxxxxxxxxx>
  • Date: Wed, 17 Mar 2004 21:25:17 +0000
  • Message-id: <200403172125.17943.pinto45@xxxxxxxxxxxxxxx>
On Wednesday 17 March 2004 20:58, Jim Westbrook wrote:
> ----- Original Message -----
> From: "pinto" <pinto45@xxxxxxxxxxxxxxx>
> To: "SuSE List" <suse-linux-e@xxxxxxxx>
> Sent: Wednesday, March 17, 2004 14:48
> Subject: [SLE] using APT to upgrade XF86 in SuSE 8.0
>
> > Dear SuSErs,
> >
> > How please can I trouble-shoot this problem, reported by
> >
> > < ./apt --test upgrade > :-
> >
> > Executing RPM (-Uvh)...
> > file /usr/X11R6/bin/imake from install of xf86-4.2.0-257 conflicts with
> > file from package xdevel-4.2.0-196
> >
> > ......................................................
> >
> > what steps are needed please ?
>
> Download the latest xdevel .rpm file. Then, try the rpm -Uvh passing BOTH
> rpm packages as parameters so as to update both at the same time.
>
> In the event that does not work, you can first use rpm -e to remove the
> already installed xf86 and xdevel packages. Then use rpm -i again passing
> both packages as the parameters.
___________________

~ Many thanks, Jim . . . I'll give it a shot, although I suspect this will
trigger off a string of Qt subsidiary dependency problems :(

best rgds
________


< Previous Next >
Follow Ups
References