Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] help with IMAP
  • From: linuxjim <linuxjim@xxxxxxxxxx>
  • Date: Sat, 6 Mar 2004 21:40:49 -0600
  • Message-id: <200403062140.49388.linuxjim@xxxxxxxxxx>
On Saturday 06 March 2004 18:24, Joe Morris (NTM) wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> On 03/07/2004 07:10 AM, linuxjim wrote:
> |Unfortunately still now when I try to connect, I still get an error.
>
> What is the error?
>
> |Perhaps I'm using the wrong user names. In the email (imap) client, I
>
> use only
>
> |my user name and password as I would on my linux machine. Is this correct?
>
> Yes. Imap directory is ~/<username>/Mail (fill in the username) When
> you make an IMAP account, you need to set up username, password, AND the
> directory to find the mail. You would also in this case tell your mail
> client to use ssl, which will change the port it checks from 143 to 993.

Hi Joe,

I guess I'm unclear on this. I had assumed that when imap is running, I can
access my normal user mail folders thru imap, leaving folders where they are,
e.g. "home/<username>/mail". Is this what you are saying?

I did revise the client settings to reflect the change to port 993 and using
SSL, but not StartTLS.

Regarding the certs, keep in mind that I have postfix running on host.local. I
set up a host name to listen on this comuters local IP address. That is why I
originally issued 2 different certs, one for the domain.com name, and another
for the local (internal) IP address. But, as stated earlier I deleted both
and re-issued one for imapd.pem. Still not connecting.

When I had imap running, I could telnet to it at port 143 and get a reply. Now
that imaps is running when I telnet to port 993 I get only a blinking cursor.
If I press any key, it exits back to the local telnet prompt, no visible
reply from imapd.

Jim Flanagan
>
> - --
> Joe Morris
> New Tribes Mission
> Email Address: Joe_Morris@xxxxxxx
> Web Address: http://www.mydestiny.net/~joe_morris
> Registered Linux user 231871
> God said, I AM that I AM. I say, by the grace of
> God, I am what I am.
>
>
>
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.2-rc1-SuSE (GNU/Linux)
> Comment: Using GnuPG with Netscape - http://enigmail.mozdev.org
>
> iD8DBQFASmvAZ1XBlLwwaC0RAuu9AJ0eyc8ThNBQ+hjb+Nr/hHYwOvC2+gCdFgdc
> e4GE0PwNyzWsqHkBYpxLxUY=
> =Dm/m
> -----END PGP SIGNATURE-----

< Previous Next >
Follow Ups