Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] Problem installing SuSE 9.0 on a VA Linux with an aic-7897 controller
  • From: Hartmut Meyer <hartmut.meyer@xxxxxx>
  • Date: Wed, 3 Mar 2004 21:27:41 +0100
  • Message-id: <200403032127.46362.hartmut.meyer@xxxxxx>
Hi,

I send this back to the list because my answer did not reach you (user
unknown) directly.


hartmut

On Wednesday 03 March 2004 18:02, gcastro@xxxxxxxxxxxxxxxxx wrote:

> Yes, I've tried. Same results...
> Also tried passing parameters like "no_probe" or "no_reset", but still
> no solution. It's strange, but it just show error messages like:
>
> [...]
> scsi : aborting command due to timeout : pid 14338, scsi0, channel 0, id 0,
> lun 0 Read (10) 00 00 35 01 06 00 00 02 00
> aic7xxx: (abort) Aborting scb 1, TCL 0/0/0
> scsi : aborting command due to timeout : pid 14339, scsi0, channel 0, id 0,
> lun 0 Read (10) 00 00 35 01 0a 00 00 02 00
> aic7xxx: (abort) Aborting scb 0, TCL 0/0/0
> scsi : aborting command due to timeout : pid 14338, scsi0, channel 0, id 0,
> lun 0 0 Read (10) 00 00 35 01 0a 00 00 02 00
> [...]
> The controller's model is aic-7896, NOT 7897, my mistake...
>
> Does anybody have a VA Linux like this one and made it work?

You didn't send your reply to the list - so nobody apart from me can answer.

I would have two pointers for you (both from the support database:

http://portal.suse.com/sdb/en/2002/04/wessels_failsafe.html
http://portal.suse.com/sdb/en/2002/10/81_acpi.html

Please always reply to the list.


Greetings from Bremen
hartmut


< Previous Next >
References