Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] Getting a SCSI bug:
  • From: scsijon <scsijon@xxxxxxxxxxxxxx>
  • Date: Wed, 03 Mar 2004 20:12:20 +1100
  • Message-id: <5.2.1.1.0.20040303193933.00a628a0@xxxxxxxxxxxxxxxxxxx>
Working from the hardware end instead -

I take it, that it worked before you got it!

First thing is, do you know what type of software system the tape drive was used on before you got it? Check the control switch row (NOT THE INTERFACE ROW with address etc on it), this is set for different interfaces and drivers such as Novell, sparc or Mac, Check for any switches different to the others and try checking the manual (if you have one) or the printed overlay why. I usually set them all to default (on) to start with and if that doesn't allow the boot sequence then all off as it depends on how the drive was designed as to which is the default setting (maybe there is something on it in artwork to tell you). I've found with Linux default has always worked in the past.

Check the config when you start the computer using <CTRL> A at the appropriate time and check if the address 3 on bus A is ON and 20Mhz (it looks like from below that it's only 10Mhz) it will work but with half the throughput, also check if the address can be set for tape (some can some can't and I don't remember if the UW does.

Another thing, if this dlt is the only thing on the ribbon, use the two END connectors, not an intermediate as you can get noise interfearance.

Other thing of importance to you is that the transfer part of the dlt is ok(tape interface), that seems to be answering correctly. It's just the dlt controller itself that is erroring.

Don't have a manual for this one handy, so can't check it at present.

regards

scsijon


> On Sunday 29 February 2004 06:39 pm, Hans Forbrich wrote:
> > Hi,
> >
> > I just added an Adaptec 29160 and a used Benchmark VS80/DLT1 (aka
> Quantum
> > VS80 & Dell PowerVault 110T) to my SuSE SLES8 machine. On boot I get
> the
> > message at the bottom (as well as other messages - don't want to
> clutter
> > this list).
> >
> > Any comments, advice, etc. appreciated.
> >
> > TIA/Hans
> >
> > from DMESG ....
> >
> > scsi0 : Adaptec AIC7XXX EISA/VLB/PCI SCSI HBA DRIVER, Rev 6.2.29
> > <Adaptec 29160 Ultra160 SCSI adapter>
> > aic7892: Ultra160 Wide Channel A, SCSI Id=7, 32/253 SCBs
> >
> > blk: queue f7fbde14, I/O limit 4095Mb (mask 0xffffffff)
> > scsi0:A:3:0: DV failed to configure device. Please file a bug report
> > against this driver.
> > (scsi0:A:3): 20.000MB/s transfers (10.000MHz, offset 15, 16bit)
> > Vendor: BNCHMARK Model: DLT1 Rev: 391B
> > Type: Sequential-Access ANSI SCSI revision: 02
> > blk: queue f7fbda14, I/O limit 4095Mb (mask 0xffffffff)


< Previous Next >
List Navigation
References