Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] Mysql questions still (SOLVED)
  • From: Damon Register <damon.w.register@xxxxxxxx>
  • Date: Tue, 02 Mar 2004 16:38:22 -0500
  • Message-id: <4044FECE.9020900@xxxxxxxx>
Patrick Shanahan wrote:

* Damon Register <damon.w.register@xxxxxxxx> [02-26-04 17:12]:
> With the above, I got mysql running enough to start using (and learning)
> Thanks for all your help

Now that you are there, look at MySqlCC and
http://localhost/phpMyAdmin/
Now here is a problem. I have been trying all of this on two different
PCs. One has SuSE 8.0 and the other has SuSE 9.0. I got mysql working
on both. I tried that link and phpMyAdmin worked on the 9.0
installation but not on the 8.0 installation. On the 8.0 PC I get

phpMyAdmin tried to connect to the MySQL server, and the server rejected the connection. You should check the host, username and password in config.inc.php and make sure that they correspond to the information given by the administrator of the MySQL server.

Error

MySQL said:

#2002 - Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (13)

Both databases are setup the same (as far as I know). In each I gave
permissisions to localhost and any host. I don't know why this doesn't
work. Any suggestions?

Damon Register


< Previous Next >