Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] Mysql questions still (SOLVED)
  • From: Damon Register <damon.w.register@xxxxxxxx>
  • Date: Mon, 01 Mar 2004 08:13:09 -0500
  • Message-id: <404336E5.80002@xxxxxxxx>
shouldn't this go to the list? Maybe others could benefit from this?

Peter Onion wrote:

There is a comment in rcmysql that may be important...
# We assume a fresh install if the directory $datadir/mysql
# does not exist and create the privilege database
Thanks for the information. I agree, this is important.

If you start mysql with rcmsql start after installing it with YaST, it
does the right thing and installs the privs correctly (at least it did
So it does. I just looked at the file and confirmed what you said.
Then I wiped the mysql files and tried what you said. It does work.
This really bugs me. I always try to find something in the SuSE manual
or a FAQ or HOWTO. The only writing I found was the manual at
http://www.mysql.com/doc/en/index.html.

This is really annoying. This subject and problem is hardly new yet
SuSE provides no information about mysql (none that I could find).
Yes, I know this isn't the place to rant about that. I just finished
a feedback to SuSE in which I requested that they
1. write a simple HOWTO for getting started with mysql
2. give SuSE web space to Togan Muftuoglu and others like him who are
willing to compile help so users don't have to know so many places
where they can get help

Damon Register




< Previous Next >
Follow Ups