Mailinglist Archive: opensuse (3217 mails)

< Previous Next >
Re: [SLE] cdrecord stopped working
  • From: Hans du Plooy <hansdp@xxxxxxxxxxxxxxxxx>
  • Date: Mon, 01 Mar 2004 11:18:10 +0200
  • Message-id: <1077905610.4853.6.camel@xxxxxxxxxxxx>
On Fri, 2004-02-27 at 12:08, Anders Johansson wrote:
> I guess the problem is that the new kde won't register you as logged in in
> resmgr.

Hi Anders,

Thanks for the suggestion, I think that was the problem. However, I'm a
bit bummed, because I tried using cdrecord again before fiddling with
the resmgr stuff, and, it worked!

Now I won't know for sure.... I think kde might have messed up those
settings though. I tried to do rpmbuild --rebuild on all the src.rpms,
but not all wanted to build. Most compiled fine, but broke while
building the rpm. So when that happened I just cd into the source
directory and did a make install (or make if it didn't finish
compiling). That might have excluded something important.

I started downloading the binaries this morning at work (we're already
capped, so I might as well go crazy now - fortunately the cap is only on
international bandwidth, so I can still grab stuff from local mirrors),
and installed them before I tried fiddling with cdrecord again.

That probably fixed it.

Each day I learn something new! :-)

Thanks
--
Kind Regards
Hans du Plooy
Newington Consulting Service
hansdp at newingtoncs dot co dot za


< Previous Next >
Follow Ups