Mailinglist Archive: opensuse (4749 mails)

< Previous Next >
MR Project and SuSE 8.0 : Problem
  • From: arnaud kubacki <edouard.kubacki@xxxxxxxxxx>
  • Date: Sat, 31 May 2003 20:36:48 +0200
  • Message-id: <3ED8F640.2080801@xxxxxxxxxx>
Hi !

I wanted to try the new version of MR Project but I was not able to : When I want to compile libproject.tar.gz, I get an error message that I don't have libgsf

checking for
glib-2.0 >= 2.0.4
libxml-2.0 >= 2.4.7
gobject-2.0 gmodule-2.0
libgsf-1 >= 1.4.0
... Package libgsf-1 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libgsf-1.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libgsf-1' found

configure: error: Library requirements (
glib-2.0 >= 2.0.4
libxml-2.0 >= 2.4.7
gobject-2.0 gmodule-2.0
libgsf-1 >= 1.4.0


There is no libgsf for SuSE 8.0. I tried to rebuild the SuSE 8.1 package but I was not able. I tried to pick up the tarball but I need also to install bonobo and gnome-vfs

So I cannot update my mrproject, does anyone have a clue on how to do this ?



< Previous Next >
This Thread
  • No further messages