Mailinglist Archive: opensuse (4749 mails)

< Previous Next >
Re: [SLE] Acer/Benq S2W 3300 not working
  • From: Sourian <sourian@xxxxx>
  • Date: 29 May 2003 23:53:18 +0300
  • Message-id: <1054241572.2832.26.camel@xxxxxxxxxxxxxxxx>
I tried all from Benq section. I also tried all from Agfa, as I read on
the net that Acer S2W 3300U is a derivate from an Agfa model (still I
don't know from which one).

So I started with that article from knowledge database:

Step 1.: sane-find-scanner

sane-find-scanner

# No SCSI scanners found. If you expected something different, make
sure that
# you have loaded a SCSI driver for your SCSI adapter.

found USB scanner (vendor=0x04a5, product=0x20b0) at /dev/usb/scanner0
found USB scanner (vendor=0x04a5, product=0x20b0) at /dev/usbscanner
found USB scanner (vendor=0x05a9, product=0xa511) at libusb:001:002
found USB scanner (vendor=0x04a5, product=0x20b0) at libusb:001:003
# A USB device was detected. This program can't be sure if it's really
# a scanner. If it is your scanner, it may or may not be supported by
# SANE. Try scanimage -L and read the backend's manpage.

# Scanners connected to the parallel port or other proprietary ports
can't be
# detected by this program.

# You may want to run this program as root to find all devices. Once
you
# found the scanner devices, be sure to adjust access permissions as
# necessary.

Step 2.: scanimage -L

scanimage -L
device `snapscan:/dev/usb/scanner0' is a Acer FlatbedScanner22 flatbed
scanner
device `snapscan:/dev/usbscanner' is a Acer FlatbedScanner22 flatbed
scanner

Step 3: xscanimage

I get a popup windows: Failed to open device
`snapscan:/dev/usb/scanner0: Invalid argument.

I tried to restart the USB service /sbin/rchotplug restart, it restarts
fine, but scanner still not working.

Any suggestions?

Thank you.
Sourian


On Fri, 2003-05-30 at 00:30, FX Fraipont wrote:
> Sourian wrote:
>
> >I use Suse 8.2 with normal kernel - not compiled or anything.
> >
> >Can you please look in Yast and tell me how do you define it there?
> >
> >
> >
> Have you tried them all? If none work, you might be interested in the
> following article in the SuSE knowledgebase:
>
> http://sdb.suse.de/sdb/en/html/tsaupe_mustek.html
>
> It gives detailed information in case your scanner is not automatically
> setup.
>
> fx
>
> --
> ______________________
> Courtesy of SuSE Linux
> http://www.nibz.org
--
Sourian <sourian@xxxxx>


< Previous Next >