Mailinglist Archive: opensuse (4749 mails)

< Previous Next >
Re: [SLE] Scanning/YaST insanity
  • From: Steve Miller <doctor_clyde@xxxxxxxxx>
  • Date: Tue, 27 May 2003 22:12:02 -0700 (PDT)
  • Message-id: <20030528051202.31220.qmail@xxxxxxxxxxxxxxxxxxxxxxx>
Hi,

Thanks, but neither idea worked (?!). I got the same
error message as before with RPM. With YaST and YaST2,
I got interesting displays that indicated something
was going on ("reading package information", for
instance), but the package was not installed.

I tried changing the source media again. Whether I
tried changing it to a local directory, a CD besides
the SuSE installation disks, or even the FTP site, I
got the same error:

ERROR(InstSrc:E_no_instsrc_on_media)

This is amazing to me. I've changed media with past
versions of YaST (even using a floppy once) without
difficulty. This, by the way, was AFTER I did hwscan
--cdrom on the advice of the support site. (I'd burned
a CD after the initial install.)

Thanks again,

Steve

--- Andre Truter <andre.truter@xxxxxxxxxxxxx> wrote:

>
> You can try to install the package with Yast, like
> this:
>
> # yast2 -i /path/to/package/package.rpm
>
> Or you can try the manual way:
>
> rpm -Uvh /path/to/package/package.rpm
>
> If you already have a version of the package
> installed, you need to
> upgrade the package and not install it.
>
> I use rpm -Uvh by default, that way new package is
> installed and an
> existing one is upgraded.
>


__________________________________
Do you Yahoo!?
Yahoo! Calendar - Free online calendar with sync to Outlook(TM).
http://calendar.yahoo.com

< Previous Next >
References