Mailinglist Archive: opensuse (4749 mails)

< Previous Next >
Re: [SLE] FTP/NFS install doesn't work
  • From: Anders Johansson <andjoh@xxxxxxxxxx>
  • Date: Mon, 26 May 2003 21:08:15 +0200
  • Message-id: <200305262108.15633.andjoh@xxxxxxxxxx>
On Monday 26 May 2003 21.06, Pavel Rozenboim wrote:
> Hi,
>
> I'm trying to install SuSe 8.2 over FTP or NFS. Everything goes fine until
> package selection stage, where I get an error about media error. I also
> tried to mirror the whole tree to other machine on my network and access it
> by FTP or NFS, but got the same error. According to FTP server log, setup
> tries to get file 'suse/media.1/info.txt' which doesn't exist on any suse
> mirrors.
> What could be the problem?

I installed over FTP without a single problem and I don't have that file. I
didn't check if the installation program looked for it or not, and the logs
are gone now, but the installation succeeded. The only problem I had with the
ftp install was that you had to drop to text mode to set it up, but apart
from that everything went swimmingly.

As to what your problem is, when the install fails, try switching to one of
the other virtual consoles (toggle through them all with ctrl-alt-f#, where #
is 1 through 10, except 7 which is where the graphics are). With any luck
there'll be a reasonably helpful error message.

< Previous Next >
References