Mailinglist Archive: opensuse (4749 mails)

< Previous Next >
Re: [SLE] M player
  • From: Anders Johansson <andjoh@xxxxxxxxxx>
  • Date: Tue, 20 May 2003 23:09:01 +0200
  • Message-id: <200305202309.01270.andjoh@xxxxxxxxxx>
On Tuesday 20 May 2003 22.55, Trey Gruel wrote:
> i had originally planned on installing it via apt since packman is in the
> suse apt reposotiry, but it kept trying to grab suse's very weak (and also
> older) version.

The problem is that rpm (and therefore apt4rpm) looks at version numbers in
alphabetical order. And if you sort it, 90-rc4 comes after 90-1, so rpm
thinks it's newer.

I'm sure there's a way to force apt to install the older (as it thinks)
version. Try asking on the apt4rpm mailing list


< Previous Next >
References