Mailinglist Archive: opensuse (4749 mails)

< Previous Next >
Re: [SLE] 8.2 on a Vaio
  • From: The Wizard <markea@xxxxxxxxxxxxx>
  • Date: Mon, 19 May 2003 09:59:50 -0700
  • Message-id: <200305190959.51175.markea@xxxxxxxxxxxxx>
On Monday 19 May 2003 09:48, sjb wrote:
> The Wizard wrote:
> > I recently upgraded from 8.1 to 8.2 on a PCG-GRX580, works fine. In fact,
> > with acpid loaded, klaptopdaemon works under KDE now to show battery/AC
> > status. Go for it.
>
> Thanks for the info .. and ACPI is definitely working? correctly?

All on-board peripherals (network, sound, USB) work correctly, and the
/proc/acpi entries are correct. klaptop can detect correctly charge state of
the batteries, which is critical for me. Since I don't use suspend/hibernate,
I can't say if they would work or not. I have not ever had heat/fan/CPU
problems, even under 8.1. Under 8.1, I never got klaptop to work even with
acpid loaded, so I used akpi, which displayed values for temps, etc, no
problems. Here is what my boot messages look like:

Loading ACPI modules (ac fan processor battery thermal button )
<6>ACPI: AC Adapter [ACAD] (on-line)
<6>ACPI: Processor [CPU0] (supports C1 C2, 2 performance states, 8 throttling
states)
<6>ACPI: Battery Slot [BAT1] (battery present)
<6>ACPI: Battery Slot [BAT2] (battery absent)
<6>ACPI: Thermal Zone [ATF0] (39 C)
<6>ACPI: Lid Switch [LID]
<6>ACPI: Power Button (CM) [PWRB]

I have the DVD/CD-RW drive working in ide mode, rather than SCSI-emulation and
burning works just fine with cdrecord. I use Xine for watching DVDs (I did
have to download libdvd and libcss from packman.de), and xmms for playing
CDs. Everything just works.

Mark Almeida


< Previous Next >
Follow Ups
References