Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] My patience has run out
  • From: gilson redrick <gilsonr@xxxxxxxxxxx>
  • Date: Thu, 31 Oct 2002 18:27:29 -0500
  • Message-id: <B0008651228@>
On Wednesday, 30 October 2002 00:25, Chris Carlen wrote:
> > I rarely use Konqueror, let alone two windows simultaneously, but the
> > above made me try it. I had never had the need to copy and paste. Guess
> > what! I'm using 7.3 and can't do it either!
>
> Huh? Now that's really weird, because I became familiar with doing it
> this way with Konqueror in Suse 7.3!
>
> I can't imagine why you can't do it. Are you sure?
>
Of course, I was not sure, so I took time out to check things out
scientifically.
With Advanced Editor, I created an "ATest" file with one word (AAAAA) and
then a "1Test" file with one word (11111). I went to Konq and opened "1Test",
highlighted that word and copied it with Ctrl-C. The 'Copy' icon went dimmed
*and so did the 'Paste' icon*! I clicked on 'Edit' icon to double check; both
'Copy' and 'Paste' commands were grayed out. With Ctrl-N, I opened "ATest" on
another window. Both 'Paste' icon and command were dimmed; Ctrl-V didn't work
either. I tried closing the "1Test" and opening the "ATest", then pasting the
"11111" there. No dice.
Undaunted, I clicked on the Konq icon in the task bar to open an entirely
new window. I tried to paste from the clipboard to either file (ATest and
1Test), but neither Ctrl-V or clicking the icon worked.
Without doing anything else, I opened Advanced Editor and pressed Ctrl-V,
and the "11111" word was pasted there!
From all these tests, I learned one thing: Konq does *not* allow pasting
from *any* source (I had tried pasting the "11111" next to the original one).
The *only* pasting allowed is in the 'Location" area (I clicked there and
then Ctrl-V, and got the "11111" there!)
Confession: all the "11111" above (and this one at the left) were pasted
here with Ctrl-V from the copy from Konqueror.
This (mis)behavior by Konq doesn't surprise me at all, as it becomes only
one more reason I dislike it.
That said, and to be honest, I don't blame Konq entirely, as my patience
*has* run out with this computer. The computer *is* quite good with the
original Win98, but has *never* worked 100% with Mandrake 6.2, 7.2, 8.1, 8.2,
Corel-Linux, Red Hat 6.1, 7.1, SuSE 6.4, 7.1, 7.2, 7.3. Of all the above,
S-7.3 is the one I've used the longest. One (and a *major*!) issue is that of
fonts, but that's another story...

--
Regards,
gr
(in /usually/ balmy, sunny Florida's Suncoast)
[powered by SuSE-7.3 Linux 2.4.10]


< Previous Next >