Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] X-terminal remote error SOLVED
  • From: jaakko tamminen <jaakko.tamminen@xxxxxxxxxx>
  • Date: Fri, 22 Nov 2002 16:19:34 +0200
  • Message-id: <200211221619.34240.jaakko.tamminen@xxxxxxxxxx>
Hi Anders

The .Xauthority on the remote side was the problem.

I would have never found it on my own, thank You!

I thought that it is "this end" that has the fault, because it is a new
installation, and the server was never touched.

But it was wrong thought..

I removed the .Xauthority file, and now it work perfectly!

Thanx again

jaska.


On Friday 22 November 2002 15:46, Anders Johansson wrote:
> On Friday 22 November 2002 14.36, jaakko tamminen wrote:
> > Hi
> >
> > I have tried both with my user-login (jaska) and as root, but the problem
> > stays the same.
> >
> > I still get the error from ssh -X root@fw:
> >
> > fw:~ # konqueror
> > X11 connection rejected because of wrong authentication.
> > konqueror: Fatal IO error: client killed
>
> and what happens if you, on your local machine, instead of running "ssh -X
> root@fw" run some local graphical program, such as xcalc from that command
> line?
>
> If that works, you could try, on the remote machine, rm /root/.Xauthority.
> Then exit from ssh, and try ssh:ing again. If there's a problem with the
> remote .Xauthority file that will recreate it, hopefully correct
>
> Anders


< Previous Next >