Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] [SOLVED] how to find a missing symbol??
  • From: Richard Bos <allabos@xxxxxxxxxx>
  • Date: Fri, 8 Nov 2002 07:18:09 +0100
  • Message-id: <200211080718.09923.allabos@xxxxxxxxxx>
Op donderdag 7 november 2002 23:32, schreef Anders Johansson:
> On Thursday 07 November 2002 19.57, Richard Bos wrote:
> > thanks this is what I needed. All rpms were the most recent versions
> > available (2.6-X). I reinstalled all the yast2 rpms and after that yast2
> > works as expected :)
>
> Are you saying apt claimed to have upgraded a package when it actually
> hadn't?

No, it's rpm that claimed to have made the updates. However, I don't blaim
either rpm or apt here as the upgrade process became interrupted due to my
fault after removing all packages, but before installing the new ones. Not
much worked at that point, but I could recover from it and all is working
fine now :)

--
Richard Bos
Fresh rpms for SuSE: http://linux01.gwdg.de/apt4rpm/freshrpms.html
Without a home the journey is endless


< Previous Next >