Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] What's up with ifup in SuSE 8.1
  • From: Mads Martin Joergensen <mmj@xxxxxxx>
  • Date: Thu, 7 Nov 2002 09:38:54 +0100
  • Message-id: <20021107083854.GB30249@xxxxxxx>
* Jason Joines <joines@xxxxxxxxxxxxxxx> [Nov 07. 2002 01:01]:
> >Hmmm, could you please try and do
> >
> >rcnetwork stop
> >remove the module for the nick
> >rcnetwork start -o debug
> >
> >And give me the output?
> Here's the output (typescript file attached as ifup.log). Because
> of it I tried to find the ip program and could not. I looked at an 8.0
> box and found it was owned by the iproute2 package. This wasn't
> installed on the 8.1 box. I went into YaST and searched for iproute2
> and found it was already selected for autoinstall. When I went ahead
> and let it run the install, it said it needed to, and did install,
> another 192 MB (majority was 155 MB OpenOffice) from CD1. After it
> finished, everything worked, and continues to work, jusf fine.

Aha, then it makes perfect sense. Thanks.

Mads Martin Jørgensen, [Favorite flag: Cloaking]
"Why make things difficult, when it is possible to make them cryptic
and totally illogic, with just a little bit more effort?"
-- A. P. J.

< Previous Next >