Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] Please help with printing on my LAN
  • From: Graham Smith <gqs@xxxxxxxxxxxxx>
  • Date: Thu, 7 Nov 2002 17:53:23 +1100
  • Message-id: <200211071753.23551.gqs@xxxxxxxxxxxxx>
On Thu, 7 Nov 2002 05:06 pm, Art Fore wrote:
> I have exactly the same problem using Netgear ps101 print servers and have
> not yet solved it. Here is what I sent but got not answers. I have ran into
> a dead end. Maybe this will help you or maybe you have some further intput.
>
> I have a netgear ps101 print server on a network of 3 computers using NFS
> and TCP/IP.
>
> In Suse 8.0, it works fine, but in SuSE 8.1, connection tests OK, but no
> test page is printed and I cannot print to it.
>

> How would I get the LPD forwarding Queue so I can select it. CUPS is
> installed the same on both machines and lprng is not installed on either
> and both machines are using the same laserjet3 driver.

Hi Art,

I do not have a remote lpd printer or printer connected at home but from what
I can ascertain you should be able to use YAST to configure Cups.

YAST --- Hardware --- Printers -- Cups Server
When you get the admin screen up Select Add a new printer
On Connection for printer select 'Show more connection types'
On the next screen you will see a number of options which should suit your
needs.

I should be able to test this at my office tomorrow if the above does not
work. We have a couple of lpd printers working there but on SuSE 8.0, but
should be able to use my laptop (has SuSE 8.1) to test this.

Please let me know how you get on.

Regards,

Graham Smith
---------------------------------------------------------

< Previous Next >
References