Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] HELP! Uninstalled CUPS and can't boot into KDE
  • From: Thibaut Cousin <cousin@xxxxxxxx>
  • Date: Tue, 5 Nov 2002 19:52:39 +0100
  • Message-id: <200211051952.42150.cousin@xxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Le Mardi 5 Novembre 2002 19:39, Tom Nielsen a écrit :
> Thanks for the information. I'm at work right now, but will try it when
> I get home (California time).
>
> I can't seem to start YaST2. I can start Yast...is this what you were
> talking about when you say "in text mode"? Also, I'm using 8.0.
>
> Thanks again for the help!!!

Hum... Which version of SuSE are using? I was assuming 8.1. YaST disappeared
in 8.0 and 8.1, but YaST2 has a text mode instead.
If your SuSE is older than 8.0, you can probably do what I say in YaST1, but
the menus are different... Sorry, I don't remember. You must look for the
package management part of YaST. It has a menu of its own, if I remember
correctly.
The trick with YaST2 able to switch the printing system is only for 8.1. For
any other version you have to rely on the package manager to sort out the
dependencies correctly. Don't hesitate to add a few packages if they seem
important to you. YaST1 will prevent any conflict, so it is safe.

- --
Thibaut Cousin
E-mail : cousin@xxxxxxxx
Web : http://clrwww.in2p3.fr
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.7 (GNU/Linux)

iD8DBQE9yBN5v1vqsTa1E4oRAj5YAKC4pK2dF22RexKGASNd7H91SliMIwCfc+va
sqfjLm+G0OqAImQkO8TQvvM=
=bPs4
-----END PGP SIGNATURE-----


< Previous Next >