Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
rpm dependencies after failed apt update
Hi All,

I use SuSE 8.0 with apt and synaptic.

I have downloaded the latest sources.list file from
http://linux01.gwdg.de/apt4rpm/ and did an update and upgrade.

The upgrade failed. RPM returned an error. I think it was error 39.

Now, I get the following errors when I try to upgrade packages one by
one.:

error: failed dependencies:
arts-devel = 1.0.0-14 or arts-devel = 1.0.0-2 or arts-devel = 1.0.0-31
or arts-devel = 1.0.0-59 or arts-devel = 1.0.1-13 or arts-devel =
1.0.1-23 or arts-devel = 1.0.3-4 is needed by arts-devel-1.0.4-4
arts = 1.0.0-14 or arts = 1.0.0-2 or arts = 1.0.0-31 or arts = 1.0.0-59
or arts = 1.0.1-13 or arts = 1.0.1-23 or arts = 1.0.3-4 is needed by
arts-1.0.4-4

When I try all upgradeable packages, the kdelibs3 package fails the md5
check and nothing is upgraded.
When I try a subset, rpm returns error code 39.

The system has also become unstable. It only runs for a few hours then
it hangs.

Anybody know what I can do to fix this problem?


Thanks



--

Andre Truter
Software Engineer
Registered Linux user #185282
ICQ #40935899 AIM: trusoftzaf
http://www.trusoft.za.net

<------------------------------------------------->
< The box said: Requires Windows 95 or better... >
< So I installed Linux >
<------------------------------------------------->



< Previous Next >