Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Problem on boot with VIA KT133
  • From: Stefan Ufer <Stefan.Ufer@xxxxxxxxxxxxxxxxxxxxxx>
  • Date: Sat, 02 Nov 2002 15:09:52 +0100
  • Message-id: <3DC3DCB0.A9763CAB@xxxxxx>
Hello,

i got a used MSI-6330 board with an Athlon 1000. Now there is a problem
at
boot time (see boot messages below). Does any one of you have what the
actual problem is (and how to solve it, perhaps)? I tried it with the
installation kernel of SuSE 8.1 and with version 2.4.19 but none worked.
noapic option does not help. Perhaps the SuSE kernel lacks the VIA
southbridge patch (and the 2.4.19 as well?). If yes, where do i get it?

Thanks in advance,

Stefan

Here is the boot message:

Linux version 2.4.19 ...
BIOS-provided physical RAM map:
BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
BIOS-e820: 00000000000ec000 - 0000000000100000 (reserved)
BIOS-e820: 0000000000100000 - 0000000013fe0000 (usable)
BIOS-e820: 0000000013fe0000 - 0000000013ff8000 (ACPI data)
BIOS-e820: 0000000013ff8000 - 0000000014000000 (ACPI NVS)
BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
Scanning bios EBDA for MXT signature
319MB LOWMEM available.
Advanced speculative caching feature not present
On node 0 totalpages: 81888
zone(0): 4096 pages.
zone(1): 77792 pages.
zone(2): 0 pages.
Building zonelist for node : 0
3120020,, expert=1 ide=nodma apm=off acpi=off noapic noisapnp
console=ttyS0,2400
ide_setup: ide=nodmaIDE: Prevented DMA
Initializing CPU#0
Detected 1001.801 MHz processor.
Console: colour VGA+ 80x25
Calibrating delay loop... 1998.84 BogoMIPS
152k init, 0k highmem)
Dentry cache hash table entries: 65536 (order: 7, 524288 bytes)
Inode cache hash table entries: 32768 (order: 6, 262144 bytes)
Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
Buffer-cache hash table entries: 16384 (order: 4, 65536 bytes)
Page-cache hash table entries: 131072 (order: 7, 524288 bytes)
CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
CPU: L2 Cache: 256K (64 bytes/line)
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
CPU: AMD Athlon(tm) Processor stepping 02
Enabling fast FPU save and restore... done.
Checking 'hlt' instruction... OK.
POSIX conformance testing by UNIFIX
mtrr: v1.40 (20010327) Richard Gooch (rgooch@xxxxxxxxxxxxx)
mtrr: detected mtrr type: Intel
ACPI: Subsystem revision 20020829
ACPI: Disabled via command line (acpi=off)
PCI: PCI BIOS revision 2.10 entry at 0xfdb81, last bus=1
PCI: Using configuration type 1
PCI: Probing PCI hardware
PCI: Probing PCI hardware (bus 00)
Disabling VIA memory write queue (PCI ID 0305, rev 02): [55] 81 & 1f ->
01
PCI: Using IRQ router VIA [1106/0686] at 00:07.0
Unable to handle kernel paging request at virtual address bfcfdcc7
printing eip:
bfcfdcc7
*pde = 00000000
Oops: 0000 2.4.19-4GB #1 Fri Sep 13 13:14:56 UTC 2002
CPU: 0
EIP: 0010:[<bfcfdcc7>] Not tainted
EFLAGS: 00010246
eax: 00000000 ebx: c0290000 ecx: 03051100 edx: 03051106
esi: 00000000 edi: c02d0000 ebp: 00000000 esp: d3b4bf66
ds: 0018 es: 0018 ss: 0018
Process swapper (pid: 1, stackpage=d3b4b000)
Stack: c00fde0f 11540000 03050000 b1020000 c00fdc59 00001106 c00fdba4
0d710246
0010c011 11f30000 0000c029 40000000 11b9d3b4 1106c011 03050000
00000000
bfb60000 bfb7d3b4 0000d3b4 e0000000 bfb80004 bfb8d3b4 11f3d3b4
0000c029
Call Trace: [<c017c3e7>] [<c01f87ef>] [<c013c007>] [<c027c3c7>]
[<c013c2fe>]
[<c017ec2a>] [<c011e376>] [<c0278fd8>] [<c026516c>] [<c027d4cf>]
[<c011e128>]
[<c01e5bea>] [<c0248693>] [<c013f420>] [<c0129551>] [<c01c3b20>]
[<c023efa1>]
[<c01af80d>] [<c024f011>] [<c01bbf78>] [<c0270447>] [<c0125026>]
[<c0233046>]
[<c027304e>] [<c0283976>] [<c0191caa>] [<c0248061>] [<c01b7802>]
[<c020f00c>]
[<c018ec5a>] [<c01cbb9b>] [<c013ad79>] [<c01a1145>] [<c026fba1>]
[<c0197b3a>]
....

< Previous Next >
Follow Ups