Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] NFS turning into heada
I'm missing something obvious, and the logs just ain't helping like they
After a mount failure I get this in my logs:

Nov 1 19:52:56 barn rpc.mountd: authenticated mount request from for /nfs (/nfs)
Nov 1 19:53:24 barn rpc.mountd: authenticated mount request from for /nfs (/nfs)
Nov 1 19:53:50 barn rpc.mountd: authenticated mount request from for /nfs (/nfs

I did change /nfs directory to 777, still no luck. Wonder if portmap is
being a bugger?

Anyway, I had already set /etc/hosts.allow to ALL:ALL and then tweaked
my /etc/hosts.allow to

nfsd : : ALLOW
portmap : : ALLOW
# rpc.mountd : : ALLOW
mountd : : ALLOW

Would SuSEfirewall2 cause any issues either? Noticed it was updated
recently, around the time that the system gave these issues, but cannot
see anything there other than high ports that could cause this

Any other ideas?


On Fri, 2002-11-01 at 08:35, Herman L. Knief wrote:
> ->> Try rcnfsserver stop
> ->> then rcportmap restart
> ->> then rcnfsserver start
> ->>
> ->> You may need to do it on both machines.
> ->
> ->Thanks, tried that and still cannot mount an NFS volume, this was
> ->working for about two weeks, then stopped working after using YOU on my
> ->server (early last week).
> ->
> ->Anyone else with 8.1 using NFS shares with an updated server?
> ->
> Can you be sure if it is a server problem or the client? Do you have
> multiple machines that you can test with?
> - herman
> --
> Check the headers for your unsubscription address
> For additional commands send e-mail to suse-linux-e-help@xxxxxxxx
> Also check the archives at
> Please read the FAQs: suse-linux-e-faq@xxxxxxxx

< Previous Next >