Mailinglist Archive: opensuse (4343 mails)

< Previous Next >
Re: [SLE] Postfix Question
  • From: "Pep Serrano" <pep.serrano@xxxxxxxxxxxxxxxxxxxx>
  • Date: Fri, 1 Nov 2002 11:09:20 +0100
  • Message-id: <03a201c2818e$bf7af240$a32e8a89@xxxxxxx>
Marshall,

You need to compile Postfix with the flags to enable MySQL compatibility.
Additionally, add the flags for all features you may like (ssl tsl. etc...).
You will need the Postfix sources (the ones on SuSE CD are complete) and
perhaps you will need the MySQL header/libs to compile with... If it doesn't
compile check the paths to the libs you are using...



----- Original Message -----
From: "Marshall Heartley" <heartley@xxxxxxxxxxxxx>
To: <suse-linux-e@xxxxxxxx>
Sent: Thursday, October 31, 2002 4:18 PM
Subject: [SLE] Postfix Question


> Hi,
>
> Does the Postfix that comes with SuSE 8.1 compiled to be used with MySQL?
Or
> do I need to recompile it to enable that feature?
>


< Previous Next >
This Thread
  • No further messages