Mailinglist Archive: opensuse (4348 mails)

< Previous Next >
Re: [SLE] SOLVED: Problem with apache + mod_perl + websieve
  • From: Pep Serrano <pep@xxxxxxxxxxx>
  • Date: Sun, 6 Oct 2002 21:02:45 +0200
  • Message-id: <200210062102.46520.pep@xxxxxxxxxxx>
Hi again,

Problem solved. It was a very newbie error... Call me lamer!
Just access rigths!!! Yes, I installed the PERL module wwith user root and the
files were only readable to root/root :-) I simply modified chmod and that's
it.

Finally I can tell you I am using sieve protocol for the management of mail
filters with the user interface from the web and it is the perfect tool to
complete any webmail package.

Regards,
Pep Serrano.

On Friday 04 October 2002 14:23, zentara wrote:

> > Anyway I downloaded the last version and still get the same errors... I
> > can not find a reason why it doesn't locate a module that is
> > installed@INC. I'll be trying and I post a message to the list when I
> > find answers...
>
> I will tell you what I would do. Start copying Admin.pm to everywhere
> in @INC. :-) I've done it before as a desparate last ditch effort. But
> before you try that.............
>
> If you look closely at your error message, it says the error occurs at
> funclib.pl line 5 BEGIN
> I would go there and see if there is a spelling error, or even comment
> the line out, and see if it runs afterwords. It might be some weird error
> that just reports it can't find Admin.pm, but the real cause is something
> else.


< Previous Next >