Mailinglist Archive: opensuse (4348 mails)

< Previous Next >
Re: [SLE] Cannot start KDE after YOU update last night
On Wed, 2002-10-02 at 10:48, Currie Sylvanus wrote:
> I vaguely remember this problem being discussed earlier this year ...
>
> I ran YOU & apt-get upgrade successfully last night but since then I have
> not been able to start a KDE session.

Had this too, recently ...
I found the fix in the list archives. See below!

Cheers .... Wolfi
=============================================
mailto:wolfi_z@xxxxxxx

-----Forwarded Message-----

From: wolfi <wolfi_z@xxxxxxx>
To: SuSE List (english) <suse-linux-e@xxxxxxxx>
Subject: [SLE] KDM messed up after YOU update of NVidia packages - incl.
solution
Date: 15 Sep 2002 14:18:58 +0200

Hi guys'n'dolls,

The last night I was running the YOU stuff once again on my SuSE 8.0
box, it decided to update the NVidia packages - which led to the
following desaster:

After the reboot KDM showed only two possible sessions, 'failsafe' and
'default' - the latter being failsafe as well.
No KDE, no Gnome ... shit !!!!

Well, I went back to runlevel 3, logged in and brought up KDE manually,
this still worked:
# init 3
# startx --kde

Then I looked in the archives of this great list, and found the
following:

On Friday 23 August 2002 09:44, Frederik Vos wrote:
> just copy
> /etc/opt/kde3/share/config/kdm/kdmrc.rpmsave to
> /opt/kde3/share/config/kdm/kdmrc

Did this, and now, everything is back to normal.
Hope this helps in case anyone else will be affected by this problem.

Cheers ... Wolfi
=============================================
mailto:wolfi_z@xxxxxxx


< Previous Next >
Follow Ups
References